СОДЕРЖАНИЕ.

 Top Next

Краткий перечень возможностей

Основные понятия

Описание технологического процесса

Установка конфигурации

Первоначальная настройка

Заполнение главных справочников

Создание Домов

Занесение информации о людях

Порядок работы

Изменения по составу семьи

Закрытие лицевых счетов

Отчеты

Описание готовых отчетов

Подключение внешних отчетов

Формирование своих отчетов

Приложения

Выгрузка и загрузка базы данных

Тестирование информационной базы

Обновление конфигурации

Печать документа


Краткий перечень возможностей.

 Top Previous Next

Конфигурация "Паспортный стол" предназначена для автоматизации деятельности паспортной службы жилищного хозяйства.

Краткий перечень возможностей:

Обеспечивает выдачу в оперативном режиме (во время приема граждан) следующих справок для населения:

· Адресный листок убытия
· Адресный листок прибытия
· Справка о смерти
· Справка о прописке
·
· Поквартирная карточка
· Cведения о регистрации физического лица

· Списки избирателей
·
· Списки дошкольников
· Списки допризывников
· Списки лиц на получение паспорта

Преимущества программы "Паспортный стол":

· проста в обращении и содержит в себе все функции, необходимые для работы паспортистки. Все формы заполнения и диалог ведутся на понятном паспортистке языке, а действия паспортистки идентичны действиям при работе с картотечной системой;
· существенно уменьшает объем ручной работы в области выпуска Справок, Отчетов, Выписок и т.д.;
· позволяет автоматизировать процесс выдачи любых справок по вопросам, связанным с информацией о гражданах, месте их проживания в населенном пункте;
· включает в себя систему сервисов и помощи;
· позволяет обнаружить и избавиться от ошибок ввода или пропуска необходимой информации;
· упрощает процедуру ввода информации и этим экономит время посетителя;

Авторы документации предполагают, что вы знакомы с основными объектами программы 1С:Предприятие, такими как, справочники, документы. Поэтому по ходу изложения эти понятия не объясняются. Если необходимо, обращайтесь за справками к документации, поставляемой в составе программных продуктов 1С:Предприятие от фирмы «1С».

В данной главе дается краткое описание конфигурации, основных её объектов. Детальное описание начало работы с конфигурацией описано в главе «Первоначальная настройка». Подробное описание порядка работы и основных операций, производимых в расчетный период, дается в главе: «Порядок работы».

Далее рассмотрим основные справочники и ключевые процедуры, проводимые при работе с программой.


Основные понятия.

Предприятие ЖКХ – это организация, которая ведет учет расчетов с квартиросъемщиками и поставщиками услуг. Её банковские реквизиты стоят в счет - квитанции на оплату услуг. Это может быть управляющая компания, ТСЖ или ЖСК.

Участок – это обслуживающая организация. Это может быть ЖРП, ЖЭУ или ТСЖ.

У предприятия может быть несколько участков, каждый участок может иметь несколько домов. Название участка обычно печатают в счет - квитанции, для того чтобы жильцы дома знали, куда обращаться за помощью по вопросам ЖКХ.

Контрагенты – это организации, с которыми взаимодействует наша организация. Например поставщики услуг или обслуживающая организация и т.п.

Лицевые счета – это основной объект расчета начислений. Каждая запись справочника «Лицевые счета» содержит данные по жильцам, необходимые для расчета суммы начислений. Для бухгалтера по квартплате форма лицевого счета является основным объектом конфигурации, с которым он работает в процессе обслуживания населения. Вышеназванная форма устроена таким образом, что позволяет бухгалтеру предоставить жильцу всю необходимую информацию о составе семьи, льготниках, видах и суммах начислений. Находясь в карточке лицевого счета, бухгалтер может оперативно менять данные по жильцу на основании предоставленных документов.

Норма потребления – используется при расчете суммы начислений и расчете размера предоставленных льгот. И поэтому должна иметь конкретное значение.

Льготы и Параметры льгот.

В данной конфигурации предусмотрена возможность расчета начислений с учетом льгот на предоставленные услуги. Размер льготы зависит от вида льготы и значений параметров по этой льготе. Льготы бывают семейные или личные, на норму или на все единицы, только на нетрудоспособных или на всех проживающих.

Статусы регистрации у людей определяют параметры расчета начислений и льгот на человека. В параметрах статуса регистрации устанавливают список услуг, на которые должны производиться начисления, а также ввести право на льготы (участие в расчете нормы) для конкретного человека и др.

Режимы потребления – это все возможные варианты предоставления данной услуги в зависимости от технической оснащенности лицевых счетов конкретным оборудованием. Список существующих режимов потребления можно дополнять. Режимы можно переименовывать и удалять, если ни один лицевой счет текущей базы данных не привязан к данному режиму.

Тарифы (Ставки на услуги) - Назначение ставок на услуги вместе с возможностью добавления режимов потребления услуг позволяет гибко вести расчеты и настраивать начисления для любой ситуации. Ставки должны быть установлены для всех услуг и режимов потребления, используемых в базе данных.


Описание технологического процесса

· Установить программу.
· Заполнить основные справочники.

- «Улицы».

- «Населенные пункты».

- Регламенты\«Настройка программы»

- «Организации».

- «Виды льгот».

- «Социальный статус».

- «Статусы регистрации».

- «Дома».

- «Лицевые счета».

- Люди

· Корректировка картотеки (прописка выписка людей).
· Печать необходимых отчетов.


Установка конфигурации.

Дистрибутив конфигурации поставляется на компакт-диске. Установка конфигурации выполняется при помощи специальной программы установки (имя файла: "setup.exe").

Для установки конфигурации с компакт-диска необходимо выполнить следующие действия:

1-ый способ

- вставьте компакт-диск в устройство чтения компакт-дисков вашего компьютера

- в меню «Пуск» выберите пункт «Выполнить»

- в появившемся окне наберите текст «D:\setup.exe», если логическое имя вашего устройства чтения компакт-дисков «D», иначе вместо имени «D» выберите нужное имя и нажмите кнопку «Ok»

2-ой способ

- откройте Панель управления, последовательно выбирая пункты Пуск – Настройка – Панель управления

- выберите пиктограмму «Установка и удаление программ»

- следуйте подсказкам и указаниям мастера установки программ

Подробное описание установки находится в руководстве по установке программы.


Заполнение справочников.

Перед началом расчета квартплаты и коммунальных услуг с помощью описываемой конфигурации нужно сделать первоначальную настройку параметров учета, заполнить необходимые справочники и провести другие подготовительные действия.

Первый запуск.

После проведения установки нужно запустить программу на выполнение. Запустим 1С:Предприятие. Выберем нужную информационную базу. Если вы не меняли название после процедуры установки программы, то имя информационной базы будет «Расчет квартплаты». В качестве пользователя выберем «Администратор», так как первоначальное заполнение базы требует наличия прав администратора.

Далее по порядку будем заполнять основные справочники.

Заведите названия улиц в вашем населенном пункте.

Справочник организаций.

Создайте управляющую организацию, на счетах которой будут аккумулироваться деньги квартиросъемщиков, и заполните по ней необходимые поля.

Справочник "Контрагенты".

Это организации с которыми взаимодействует наша организация
(поставщики услуг, обслуживающие организации и т.п.)

Справочник «Типы квартир».

Проверьте и если необходимо дополните или измените.

Справочник «Виды льгот».

Проверьте и если необходимо дополните или измените виды льгот и параметры по ним.

Справочник «Социальный статус».

Справочник нужен для правильного расчета льгот по людям. Проверьте и если необходимо дополните или измените.

Справочник «Статусы регистрации».

Заполните его и установите параметры по каждому статусу(если необходимо).

Установите параметры по каждому статусу регистрации, по которым будут проводиться начисления по человеку с этим статусом.

Справочник «Типы собственности».

Проверьте и если необходимо дополните или измените.

Справочник «Районы».

Введите названия районов в вашем городе, если вам необходимо.

Сервис -> «Настройка программы».

В нем устанавливаются значения, влияющие на работу конфигурации.


Создание Домов

Справочник «Дома».

Введите дома, по которым вы будете проводить расчеты.

Заполните основные параметры дома(Улица, Номер и т.д.)

Заведите квартиры по дому

По дому надо завести услуги и режимы потребления, которые автоматически попадут на лицевые счета по умолчанию.

Можно добавить поставщиков услуг

Можно добавить разливную дополнительную информацию по дому

Добавив дома и режимы потребления можно создавать лицевые счета.


Создание Лицевых счетов.

Справочник «Лицевые счета».

В справочник можно попасть через главное меню "Справочники - Лицевые счета".

Выберите Дом -> Квартиру. Нажмите кнопку "Добавить" в табличном поле Лицевых счетов.

Заполните необходимые данные по лицевому счету

Новые Лицевые счета обычно создаются в следующих случаях:

· Добавили на обслуживание новый дом;
·
· Перевод нежилого помещения в жилое;


Занесение информации о людях

Перейдите на вкладку «Люди».

Обязательно заполните Статус регистрации и социальный статус. Первым рекомендуется заводить ответственного квартиросъемщика. Человек устанавливается ответственным квартиросъемщиком в поле «Родственные отношения».

Если человек льготник, по нему нужно установить льготу. Для этого в поле "Действ. льгота" нажмите выбрать

Появиться новое окно:

Нажмите клавишу «Insert» и в новом окне заполните поля по его льготе и документу на основании, которого у него эта льгота есть. Установите параметр активной льготы.

При сохранении человека (закрытии окна) устанавливается активная льгота.

Для ввода Паспорта в поле "Удостоверение" нажмите кнопку выбрать.

Появиться форма документа, которую можно отредактировать.

Далее вкладка для редактирования различной дополнительной информации по человеку

Далее вкладка для редактирования контактной информации по человеку


Изменения по составу семьи

Основное рабочее время бухгалтер по квартплате,а особенно паспортист, тратит

на редактирование картотеки - это создание Лицевых счетов и Прописка выписка людей.

Данные работы описаны в разделе "Первоначальная настройка".

А так же формирование Адресных листков прописки - выписки

Вкладка по детям


Закрытие лицевых счетов

Закрытие Лицевых счетов обычно происходит в следующих случаях:

· Списание дома;
·
· Перевод жилого помещения в нежилое;

На статусе лицевого счета уберите галочку действующий

После этого на лицевом счете расчета начислений не будет.


Описание готовых отчетов

Список готовых отчетов можно увидеть если в главном меню программы выбрать пункт "Отчеты"

Списки

Шаблоны в Word

Универсальные отчеты

У каждого отчета есть форма выбора значений по которым будет отбираться информация.


Подключение внешних отчетов

Для подключения внешних отчетов надо выбрать в главном меню пункт "Сервис

и далее выбрать пункт "Дополнительные отчеты и обработки".

Вы увидите возможные варианты:

С помощью внешних печатных форм можно дополнять своими печатными формами документы и некоторые справочники.

Например создав свою печатную форму "Начисление по дому" мы её добавили в документ "Начисление" , как печатная форма по умолчанию.


Формирование своих отчетов

1. Многие отчеты выполнены в виде внешних обработок, которые можно редактировать через "1С: Конфигуратор" не изменяя саму конфигурацию.

2. Вы можете создать свою обработку или отчет и подключить их к конфигурации через " - Дополнительные отчеты и обработки"

3. Можете заказать нам обработку(отчет) и мы Вам сделаем.


Выгрузка и загрузка базы данных

Работаем с Конфигуратором.

Выгрузка.

Текущую информационную базу данных можно сохранить в файл на диске. Файл используется для создания архива.

Для сохранения данных в файл выберите пункт "Администрирование - Выгрузить информационную базу данных в файл". На экран выводиться стандартный диалог выбора файла. Выберите каталог и укажите имя файла, в которой будет записаны данные.

Загрузка.

Для восстановления информационной базы данных из файла выберите пункт "Администрирование - Загрузить информационную базу данных из файла".

На экран выводиться стандартный диалог выбора файла. Выберите каталог и укажите имя файла, из которой будут записаны данные.

Внимание! При восстановлении текущая база данных будет полностью заменена. Журнал регистрации будет очищен, а настройки журнала устанавливаются в состояние по умолчанию.

Если у Вас файловый вариант информационной базы можно просто копировать каталог с базой.


Тестирование базы данных.

Работаем с Конфигуратором.

В процессе работы системы 1С:Предприятие 8.0 могут возникать различные внештатные ситуации - отключение питания компьютера, "зависание" операционной системы, сбои оборудования и прочее. Такие ситуации, возникшие в процессе записи изменений в информационную базу системы 1С:Предприятие 8.0, могут привести к её некорректному состоянию. Внешние проявления такого состояния могут быть различными, вплоть до невозможности запуска 1С:Предприятия.

Процедура "Тестирование и исправление информационных баз" предназначена для диагностики и устранения ошибочных состояний информационных баз, имеющих различный формат(файловый или клиент-серверный).

Для запуска режима выберите пунк "Администрирование - Тестирование и исправление ИБ". На экран выводиться диалог:

В списке проверок и режимов следует установить требуемые виды выполняемых действий.

Смысл переключателей понятен из названия.

Для начала выполнения нажмите кнопку "ОК". Программа проведет анализ возможности установки монопольного режима и устанавливает монопольный режим. В случае обнаружения невозможности установки на экран выводиться предупреждение: "Не удалось переключить доступ в монопольный режим. Имеються работающие пользователи". Для получения информации о работающих пользователях откройте список активных пользователей (выберите пункт "Администрирование - Активные пользователи").

Если монопольный режим установлен, запускается процесс выполнения указанных действий и на экран выводиться информационная страница диалога о выполнении тестирования.

После завершения работы монопольный режим снимается.


Обновление конфигурации.

Обновление конфигурации вам может понадобиться, если вы хотите установить новую версию программы. Под «обновлением» мы подразумеваем перенос части конфигурации из конфигурации А(новая конфигурация-источник) в конфигурацию Б (уже используемая конфигурация). При этом перед нами стоит задача максимально сохранить информацию в используемой конфигурации Б.

Для обновления конфигурации надо:

1)Зайти в " Конфигуратор" нашей текущей базы.

2)Сделайте архивную копию базы (Приложение (Выгрузка и загрузка базы)).

3)Выберите пункт в главном меню " Конфигурация -Поддержка - Обновить конфигурацию ".

На экран выводиться помощник обновления.

На первом шаге пользователь для обновления конфигурации может выбрать отдельный файл обновления или начать поиск по возможным местам расположения файлов обновлений.

Если выбран отдельный файл, то на следующем шаге выбирается файл обновления.

При нажатии кнопки "готово" выводиться диалог, в котором указываются основные параметры текущей конфигурации и конфигурации поставщика.

Для продолжения нажмите кнопку "ОК".

Конфигуратор производит сравнение конфигураций и выводит на экран окно "Обновление конфигурации".

На основе данных об изменениях и правилах поддержки пользователь принимает решение по объединению.


Работа с табличным документом.

Редактор табличных документов системы 1С:Предприятие может использоваться для создания, просмотра и редактирования документов табличного вида.

Отчеты обычно формируют результаты обработки данных в виде табличных документов.

Кроме того пользователь может создать новый табличный документ или просмотреть результаты прежних отчетов, сохраненные в виде файлов в формате табличного документа.

Создание и открытие табличного документа.

Чтобы создать новый табличный документ, выберите пункт "Файл - Новый". В появившемся запросе выберите строку "Табличный документ" и нажмите кнопку "ОК".

Чтобы открыть существующий табличный документ, выберите пункт "Файл - Открыть".

Сохранение табличного документа.

Любой табличный документ можно сохранить в файл ля того, чтобы его в дальнейшем можно было бы открыть, просмотреть и распечатать. Для сохранения табличного документа под другим именем, выберите пункт "Файл - Сохранить как".

Обычно табличные документы сохраняються в специальном формате с расширением *.MXL. Для сохранения табличного документа в других форматах: Excel, Htm, *.TXT используйте пункт "Файл - Сохранить копию".

При помощи пунктов подменю "Таблица - Вид" можно управлять отображением различных областей и компонентов табличного документа: заголовков строк и колонок, сеткой таблицы и т.д.


Чтение документа

Поиск в справочниках.

 Top Previous Next

1. Отбор данных по определенным реквизитам
- нажмите кнопка отбора otbor1

- в диалоге отборы выберите реквизиты и значения для отбора, например:
otbor2

2. Отбор по текущему значению ячейки.
Выберите ячейку, содержащее нужное значение и выберите команду "Отбор по текущему значению" otbor3. При выполнении команды производиться отбор и кнопка будет отображаться в нажатом виде. Допускается последовательное выполнение отборов по значению (после отбора по значению в одной колонке выполняется отбор по значению другой колонки и т.д.).

3. Произвольный поиск в списках.

Выберите колонку в которой хотите найти значение. Выберите пункт меню "Правка - Найти" (Ctrl+F).
SeekStr
После выполнения всех необходимых установок для выполнения поиска следует нажать кнопку "Искать". Если значение, указанное в поле шаблона поиска, найдено в списке, курсор будет установлен в ячейку с найденным значением. Если значение не найдено - будет выдано соответствующее сообщение.


Удаление помеченных объектов.

Установка и снятие пометки удаления.

При использовании механизма контроля ссылочной целостности в списках справочников и журналах документов в меню "Действия" присутствует пункт "Установить пометку удаления". При выборе данного пункта меню выполняется пометка объекта удаления. Помеченный на удаление объект отмечается значком в левой колонке списка, изображающим перечеркнутый образ объекта.

Внимание! При пометке на удаление проведенного документа он становиться не проведенным.

Если курсор в списке указан помеченный на удаление объект, то в меню "Действия" появляется пункт меню "Снять пометку удаления". Выбор данного пункта меню снимает у объекта пометку удаления.

Внимание! При снятии пометки удаления у документа он не становиться проведенным. Для того чтобы он стал проведенным, документ следует провести.

Удаление помеченных объектов.

Для удаления помеченных объектов выберите пункт "Операции - Удаление помеченных объектов".

Подготовка списка.

Система выполняет формирование списка объектов, помеченных на удаление. В конце этой стадии пользователю выдается окно, содержащее список обнаруженных в базе объектов, помеченных на удаление.

Выбор объектов для удаления.

Пользователь может в списке объектов, помеченных на удаление, выбрать те объекты, которые он действительно будет удалять.

Вначале все объекты имеют установленные отметки. Щелчком мыши или клавишей Пробел можно убрать или установить отметку конкретного объекта.

Контроль.

Для перехода к стадии контроля и удаления нужно нажать кнопку "Контроль" в диалоге режима удаления помеченных объектов.

На этой стадии система выполнит контроль наличия в информационной базе ссылок на выбранные объекты.

Просмотр результатов контроля.

Возможность удаления выбранных объектов отображается в списке объектов цветом отметки на удаление. Зеленым отмечены те объекты, на которые не обнаружены ссылки или на них ссылаються те объекты, которые также будут удаляться. Красным цветом отмечаються те объекты, на которые обнаружены ссылки в неудаляемых объектах.

Ссылки выводяться по объекту, на котором в данный момент установлен курсор.

В списке ссылок знаком "!" отмечены те ссылки, которые "мешают" удалению.

На основании просмотра результатов контроля пользователь принимает решение: удалять выбранные объекты или нет.

Для удаления объектов следует нажать кнопку "Удалить". В этом случае система переходит к удалению объектов, разрешенных для удаления.


Настройка колонтитулов отчетов

Для настройки колонтитулов отчетов, находящихся в Гл.Меню->Отчеты, вызовите форму настройки (Гл.Меню->Сервис->Настройка колонтитулов стандартных отчетов).
Kolontitul


Расчет квартплаты

Конфигурация для 1С:Предприятие 8 по учету и расчету квартплаты включает открытие лицевых счетов, внесение изменений в них, проведение расчетов начислений по оплате жилья и коммунальных услуг в соответствии с установленными тарифами, с учетом социальных норм, и льгот. Кроме того, программа формирует необходимый набор выходных форм отчетности и позволяет вывести их на любое устройство печати, поддерживаемое операционной системой Windows. Программа разработана в соответствии с нормами и правилами расчетов, существующими в настоящее время в сфере жилищно-коммунального хозяйства.

Ведение учетной информации о лицевых счетах

- учет состава семей с различного рода информацией по каждому члену семьи;

- учет льгот каждого члена семьи;

Расчетная подсистема

- начисление сумм к оплате с учетом тарифов, предоставляемых услуг, и льгот;

- все расчеты ведутся по видам услуг (например, содержание жилья, отопление, кап. ремонт)

- ввод и корректировка сальдо по услугам;

- расчет пени за просрочку платежа;

- учет платежей населения по услугам и поставщикам услуг

Перерасчеты

- учет недопоставок услуг и временного отсутствия проживающих;

- перерасчет за предыдущие отчетные периоды;

- перерасчеты по 307 постановлению;

Ввод квитанций об оплате

- ручным способом

- с помощью штрих-кода

- путем поступления информации в БД в электронном виде

Ведение нормативно-справочной информации

- возможность установки тарифов на услуги на разные финансовые периоды

- ведение совокупности справочников, составляющих БД жилого фонда

Льготы

- расчет нескольких льгот на лицевом счете(у каждого человека может быть установлена своя льгота)

- выгрузка льготников в службы соц.защиты

Счетчики

- возможность расчета по счетчикам (индивидуальным и групповым)

Отчетная подсистема

- формирование извещений об оплате на все услуги или выборочно

- предоставляется готовый набор основных отчетных форм

- возможен экспорт отчетов в другие форматы: MS Excel, DBF, TXT

Администрирование

- разграничение прав доступа пользователей программного комплекса

Условия приобретения и цены можно узнать здесь.


Расчет субсидий

Конфигурация по расчету субсидий

предназначена для расчета и ведения учета субсидий в органах социальной защиты населения.

Конфигурация включает открытие лицевых счетов, внесение изменений в них, проведение расчетов субсидий на оплату жилья и коммунальных услуг, с учетом социальных норм,льгот и доходов проживающих жильцов.

Кроме того, программа формирует необходимый набор выходных форм отчетности.

Программа разработана в соответствии с нормами и правилами расчетов, существующими в настоящее время в сфере жилищно-коммунального хозяйства.

Возможности:

· расчет субсидий исходя из размера региональных стандартов стоимости ЖКУ;
· ввод перерасчетов по субсидиям;
· ведение картотеки по лицевым счетам(адресам);
· учет людей и льгот;
· ежемесячные перерасчеты субсидий

Выдача отчетов:

· субсидии по лицевым счетам
· свод субсидий по дате назначения
· статистика субсидий по группам дохода
· статистика субсидий по методам расчета
·
· удаленные по сроку окончания субсидии

Администрирование

· разграничение прав доступа пользователей программного комплекса

Условия приобретения и цены можно узнать здесь.


О разработчике

г.Ижевск, www.kvartplata1.narod.ru E-mail: kvartplata1@narod.ru

Пузанов Михаил Анатольевич

День рождения: 1 августа 1972 года
Место рождения: г.Ижевск
Должность: Главный инженер службы ИТ

г.Ижевск, Раб. телефон: (3412) 51-83-66
E-mail: mpuzanov@mail.ru, ICQ: 26538798

Профессиональные навыки:

1. Администрирование компьютерных сетей.
2. Разработка программ по расчету квартплаты и субсидий.
3. Языки программирования и технологии:

· Delphi
·
· 1C:Предприятие 8.0, 8.1

4. Базы данных: MS SQL Server, MySQL
5. Web сервера: IIS, Apache

Сертификаты:

платформа <br> 1С:Предприятие 8.1

платформа
1С:Предприятие 8.1

<br> 1С:Бухгалтерия 8

1С:Бухгалтерия 8


Как приобрести программы?

Информацию по ценам смотрите на сайте www.kvartplata1.narod.ru

Порядок оформления заказа.

1. Делаете запрос на e-mail: kvartplata1@narod.ru (указать в теме - "счёт на предоплату", в письме:

· Содержание заказа (например: Конфигурация "Расчет квартплаты" для 1С:Предприятие 8.1)
· ИНН
· Полное наименование организации;
· Индекс, Адрес
· Ф.И.О., тел./факс. лица для контактов

2. Высылаем счет на предоплату, счет-фактуру (факс или e-mail).

3. Оплачиваете счет.

4. Деньги поступают на наш расчетный счет.

и оригиналы платежных документов.


Как распечатать руководство?

 Top Previous

Не печатайте эту справку из браузера справки так как качества печати средства просмотра Справки HTML низкое.

Эта справка также доступна в формате PDF на нашем сайте:

http://www.kvartplata1.narod.ru

или в прилагаемом диске к программе.


Настройка пользователей

Справочник "Пользователи" (Меню-Сервис-Управление пользователями и доступом - Пользователи) предназначен для хранения списка пользователей, которым разрешена работа с системой 1С:Предприятие.

Основное назначение справочника — идентификация пользователя при начале работы с конфигурацией. Чаще всего содержимое этого справочника повторяет список пользователей, создаваемый в Конфигураторе.

При запуске 1С:Предприятия от имени пользователя, зафиксированного в Конфигураторе, но отсутствующего в справочнике пользователей, он автоматически помещается туда, и об этом выдается сообщение.

Список пользователей можно объединять в группы (подгруппы). Например, можно создать следующие группы пользователей: администратор, бухгалтеры.

Информация о всех действиях пользователя при работе с информационной базой отражаются в журнале регистрации. Журнал регистрации вызывается из пункта меню "Сервис" – "Журнал регистрации".

Информация для пользователя размещена на закладках. На закладке "Контактная информация" вводится информация о контактной информации пользователя - адрес пользователя, телефон, адрес электронной почты и т.д. Эта информация используется при работе пользователя с клиентами и при работе со встроенной электронной почтой.

Важно!

Не следует задавать имя пользователя более 50 символов, при его редактировании в режиме конфигуратора. В этом случае идентификация пользователей в справочнике Пользователи все равно будет производиться про первым 50-ти символам имени.


Запрет изменения данных

В конфигурации поддерживается возможность установки ограничения изменения данных ранее определенной даты (далее "дата запрета"). Вызов из меню Сервис-Управление пользователями и доступом -Установка даты запрета изменения данных.

Контроль ограничения изменения данных выполняется для:

· всех документов при проведении и отмене проведения;
· наборов записей периодических регистров сведений, с независимым от регистратора режимом записи;
· наборов записей регистров накопления, при этом контроль выполняется во всех случаях изменения записей регистров, включая программное.

Для документов проверяемым значением является дата этого документа, для наборов записей - период каждой из записей данного набора.

При установке даты запрета следует учитывать, под действие данного ограничения попадают данные, период действия которых ограничен концом предыдущего дате запрета дня. То есть, например, при установке значения 01.01.2005, изменение данных будет возможно только, начиная с 01.01.2005 00:00:00 включительно.

Дата запрета устанавливается в разрезе ролей пользователей. В случае если пользователю одновременно доступно несколько ролей, в качестве ограничивающей даты берется максимальная из дат, установленных для этих ролей.

Ограничение по дате запрета не распространяется на пользователей, которым доступна роль "Полные права".

Возможны несколько вариантов установки даты запрета изменений:

· Общая дата запрета изменений. В этом режиме устанавливается общая дата запрета одновременно для всех организаций и ролей пользователей.
· Дата запрета по организациям. Позволяет установить различные значения дат запрета для организаций, без разделения по ролям.
· Дата запрета по организациям и ролям. Позволяет установить различные значения дат запрета для организаций в разрезе ролей пользователей.

В случае использования механизма даты запрета изменения данных, при попытке проведения документа (нового или существующего не проведенного) в периоде до даты запрета, пользователю выводится сообщение "У пользователя недостаточно прав на исполнение операций над базой данных". Если же выполняется отмена проведения (перепроведение) существующего документа до даты запрета, пользователю выводится сообщение "Операция не выполнена".