СОДЕРЖАНИЕ.

 Top Next

Описание конфигурации "Паспортный стол"

Краткий перечень возможностей

Основные понятия

Описание технологического процесса

Установка конфигурации

Первоначальная настройка

Заполнение главных справочников

Создание Домов

Создание Лицевых счетов

Занесение информации о людях

Порядок работы

Изменения по составу семьи

Закрытие лицевых счетов

Отчеты

Описание готовых отчетов

Формирование своих отчетов и их подключение

Приложения

Выгрузка и загрузка базы данных

Тестирование информационной базы

Обновление конфигурации

Печать документа

Поиск в справочниках

Удаление помеченных объектов


Краткий перечень возможностей.

 Top Previous Next

Конфигурация "Паспортный стол"

Краткий перечень возможностей:

Обеспечивает выдачу в оперативном режиме (во время приема граждан) следующих справок для населения:

· Адресный листок убытия
· Адресный листок прибытия
· Справка о смерти
· Справка о прописке
· Справка о совместном проживании
· Поквартирная карточка
· Cведения о регистрации физического лица

Выдача следующих списков и сводных отчетов о населении

·
· Списки пенсионеров
· Списки дошкольников
· Списки допризывников
· Списки лиц на получение паспорта

Преимущества программы "Паспортный стол":

· проста в обращении и содержит в себе все функции, необходимые для работы паспортистки. Все формы заполнения и диалог ведутся на понятном паспортистке языке, а действия паспортистки идентичны действиям при работе с картотечной системой;
· существенно уменьшает объем ручной работы в области выпуска Справок, Отчетов, Выписок и т.д.;
· позволяет автоматизировать процесс выдачи любых справок по вопросам, связанным с информацией о гражданах, месте их проживания в населенном пункте;
· включает в себя систему сервисов и помощи;
· позволяет обнаружить и избавиться от ошибок ввода или пропуска необходимой информации;
· упрощает процедуру ввода информации и этим экономит время посетителя;

Авторы документации предполагают, что вы знакомы с основными объектами программы 1С:Предприятие, такими как, справочники, документы. Поэтому по ходу изложения эти понятия не объясняются. Если необходимо, обращайтесь за справками к документации, поставляемой в составе программных продуктов 1С:Предприятие от фирмы «1С».

В данной главе дается краткое описание конфигурации, основных её объектов. Детальное описание начало работы с конфигурацией описано в главе «Первоначальная настройка». Подробное описание порядка работы и основных операций, производимых в расчетный период, дается в главе: «Порядок работы».

Далее рассмотрим основные справочники и ключевые процедуры, проводимые при работе с программой.


Основные понятия.

Предприятие ЖКХ – это организация, которая ведет учет расчетов с квартиросъемщиками и поставщиками услуг. Её банковские реквизиты стоят в счет - квитанции на оплату услуг. Это может быть управляющая компания, ТСЖ или ЖСК.

Участок

Контрагенты – это организации, с которыми взаимодействует ваша организация. Например поставщики услуг или обслуживающая организация и т.п.

Лицевые счета – это основной объект расчета начислений. Каждая запись справочника «Лицевые счета» содержит данные по жильцам, необходимые для расчета суммы начислений. Для бухгалтера по квартплате форма лицевого счета является основным объектом конфигурации, с которым он работает в процессе обслуживания населения. Вышеназванная форма устроена таким образом, что позволяет бухгалтеру предоставить жильцу всю необходимую информацию о составе семьи, льготниках, видах и суммах начислений. Находясь в карточке лицевого счета, бухгалтер может оперативно менять данные по жильцу на основании предоставленных документов.

Статусы регистрации у людей определяют параметры расчета начислений и льгот на человека. В параметрах статуса регистрации устанавливают список услуг, на которые должны производиться начисления, а также ввести право на льготы (участие в расчете нормы) для конкретного человека и др.


Описание технологического процесса

· Установить программу.
· Заполнить основные справочники.

- Населенные пункты

- Улицы

- Настройка программы

- Организации

- Социальные группы

- Дома

- Квартиры

- Люди

· Корректировка картотеки (прописка выписка людей).
· Печать необходимых отчетов.


Установка конфигурации.

Дистрибутив конфигурации поставляется на компакт-диске. Установка конфигурации выполняется при помощи специальной программы установки (имя файла: "setup.exe").

Для установки конфигурации с компакт-диска необходимо выполнить следующие действия:

1-ый способ

- вставьте компакт-диск в устройство чтения компакт-дисков вашего компьютера

- в меню «Пуск» выберите пункт «Выполнить»

- в появившемся окне наберите текст «D:\setup.exe», если логическое имя вашего устройства чтения компакт-дисков «D», иначе вместо имени «D» выберите нужное имя и нажмите кнопку «Ok»

2-ой способ

- откройте Панель управления, последовательно выбирая пункты Пуск – Настройка – Панель управления

- выберите пиктограмму «Установка и удаление программ»

- следуйте подсказкам и указаниям мастера установки программ

Подробное описание установки находится в руководстве по установке программы.


Заполнение справочников.

Перед началом расчета квартплаты и коммунальных услуг с помощью описываемой конфигурации нужно сделать первоначальную настройку параметров учета, заполнить необходимые справочники и провести другие подготовительные действия.

После проведения установки нужно запустить программу на выполнение. Запустим 1С:Предприятие. Выберем нужную информационную базу. Если вы не меняли название после процедуры установки программы, то имя информационной базы будет «Паспортный стол». В качестве пользователя выберем «Администратор», так как первоначальное заполнение базы требует наличия прав администратора.

Далее по порядку будем заполнять основные справочники.

Справочник улиц.

Заведите названия улиц в вашем населенном пункте.

Справочник организаций.

Создайте список управляющих компаний, и заполните по ним необходимые поля.

Справочник "Контрагенты".

Это организации с которыми взаимодействует наша организация
(поставщики услуг, обслуживающие организации и т.п.)

Справочник «Социальные группы».

Справочник нужен для правильного расчета льгот по людям. Проверьте и если необходимо дополните или измените.

Справочник «Статусы регистрации».

Заполните его и установите параметры по каждому статусу(если необходимо).

Справочник «Районы».

Введите названия районов в вашем городе, если вам необходимо.

Сервис -> «Настройка программы».

В нем устанавливаются значения, влияющие на работу конфигурации.


Создание Домов

Справочник «Дома».

Введите дома, по которым вы будете проводить расчеты.

Заполните основные параметры дома(Улица, Номер и т.д.)

Заведите квартиры по дому

Добавив дома и квартиры можно создавать лицевые счета.


Создание Лицевых счетов.

Справочник «Лицевые счета».

В справочник можно попасть через раздел "Жилой фонд - Лицевые счета".

Нажмите кнопку "Создать" в табличном поле Лицевых счетов.

Заполните необходимые данные по лицевому счету

Новые Лицевые счета обычно создаются в следующих случаях:

· Добавили на обслуживание новый дом;
· Разделение Лицевых счетов;
· Перевод нежилого помещения в жилое;


Занесение информации о людях

Зайдите в нужный лицевой счет и выберите слева пункт «Граждане».

Нажмите на кнопку «Добавить» и в открывшемся новом окне заполните информацию о человеке, который проживает в этой квартире по заданному лицевому счету.

Для ввода удостоверение личности нажмите кнопку выбрать в одноимённом поле.

Появиться форма документа, которую можно отредактировать.

Для редактирования контактной информации по человеку есть вкладка "Адреса и телефоны".


Изменения по составу семьи


Закрытие лицевых счетов

Закрытие Лицевых счетов обычно происходит в следующих случаях:

·
· Объединение Лицевых счетов;
· Перевод жилого помещения в нежилое;

Откройте Лицевой счет из справочника "Лицевые счета".

Статус лицевого счета можно сменить "Открыт" на "Закрыт".


Описание готовых отчетов

Список готовых отчетов можно увидеть если в разделе "Паспортный стол - Отчеты"

Списки

Шаблоны

У каждого отчета есть форма выбора значений по которым будет отбираться информация.

У некоторых отчетов есть разные предустановленные варианты вывода, например у отчета "Список людей"

Вы можете изменить настройку отчета - задать свои параметры, отборы, сортировку.

Вы также можете сделать свой вариант отчета со своими настройками и сохранить его в базе.

Для этого в отчете выберите "ВСЕ ДЕЙСТВИЯ - ИЗМЕНИТЬ ВАРИАНТ

Далее сконструировать свой вариант(свои поля, отборы, сортировки и т.д.).

Нажать "ЗАВЕРШИТЬ РЕДАКТИРОВАНИЕ" и проверить отчет(кнопка "Сформировать").

Сохранить вариант выбрав "ВСЕ ДЕЙСТВИЯ - СОХРАНИТЬ ВАРИАНТ"


Формирование своих отчетов

Формирование своих отчетов и их подключение

1. Многие отчеты выполнены в виде внешних обработок, которые можно редактировать через "1С: Конфигуратор" не изменяя саму конфигурацию.

2. Вы можете создать свою обработку или отчет и подключить их к конфигурации через "Настройка и администрирование - "

Для подключения своей обработки или отчета надо нажать кнопку "Создать" и выбрать её на диске.

DopReports2
Далее здесь определить права доступа к ней.

3. Можете заказать нам обработку(отчет) и мы Вам сделаем.


Выгрузка и загрузка базы данных

Работаем с Конфигуратором.

Выгрузка.

Текущую информационную базу данных можно сохранить в файл на диске. Файл используется для создания архива.

Для сохранения данных в файл выберите пункт "Администрирование - Выгрузить информационную базу данных в файл". На экран выводиться стандартный диалог выбора файла. Выберите каталог и укажите имя файла, в которой будет записаны данные.

Загрузка.

Для восстановления информационной базы данных из файла выберите пункт "Администрирование - Загрузить информационную базу данных из файла".

На экран выводиться стандартный диалог выбора файла. Выберите каталог и укажите имя файла, из которой будут записаны данные.

Внимание! При восстановлении текущая база данных будет полностью заменена. Журнал регистрации будет очищен, а настройки журнала устанавливаются в состояние по умолчанию.

Если у Вас файловый вариант информационной базы можно просто копировать каталог с базой.


Тестирование базы данных.

Работаем с Конфигуратором.

В процессе работы системы 1С:Предприятие 8.2 могут возникать различные внештатные ситуации - отключение питания компьютера, "зависание" операционной системы, сбои оборудования и прочее. Такие ситуации, возникшие в процессе записи изменений в информационную базу системы 1С:Предприятие 8.2, могут привести к её некорректному состоянию. Внешние проявления такого состояния могут быть различными, вплоть до невозможности запуска 1С:Предприятия.

Процедура "Тестирование и исправление информационных баз" предназначена для диагностики и устранения ошибочных состояний информационных баз, имеющих различный формат(файловый или клиент-серверный).

Для запуска режима выберите пунк "Администрирование - Тестирование и исправление ИБ". На экран выводиться диалог:

В списке проверок и режимов следует установить требуемые виды выполняемых действий.

Смысл переключателей понятен из названия.

Для начала выполнения нажмите кнопку "ОК". Программа проведет анализ возможности установки монопольного режима и устанавливает монопольный режим. В случае обнаружения невозможности установки на экран выводиться предупреждение: "Не удалось переключить доступ в монопольный режим. Имеються работающие пользователи". Для получения информации о работающих пользователях откройте список активных пользователей (выберите пункт "Администрирование - Активные пользователи").

Если монопольный режим установлен, запускается процесс выполнения указанных действий и на экран выводиться информационная страница диалога о выполнении тестирования.

После завершения работы монопольный режим снимается.


Обновление конфигурации.

Обновление конфигурации вам может понадобиться, если вы хотите установить новую версию программы. Под «обновлением» мы подразумеваем перенос части конфигурации из конфигурации А(новая конфигурация-источник) в конфигурацию Б (уже используемая конфигурация). При этом перед нами стоит задача максимально сохранить информацию в используемой конфигурации Б.

Для обновления конфигурации надо:

1)Зайти в " Конфигуратор" нашей текущей базы.

2)Сделайте архивную копию базы (Приложение (Выгрузка и загрузка базы)).

3)Выберите пункт в главном меню " Конфигурация -Поддержка - Обновить конфигурацию ".

На экран выводиться помощник обновления.

На первом шаге пользователь для обновления конфигурации может выбрать отдельный файл обновления или начать поиск по возможным местам расположения файлов обновлений.

Если выбран отдельный файл, то на следующем шаге выбирается файл обновления.

При нажатии кнопки "готово" выводиться диалог, в котором указываются основные параметры текущей конфигурации и конфигурации поставщика.

Для продолжения нажмите кнопку "ОК".

Конфигуратор производит сравнение конфигураций и выводит на экран окно "Обновление конфигурации".

На основе данных об изменениях и правилах поддержки пользователь принимает решение по объединению.


Работа с табличным документом.

Редактор табличных документов системы 1С:Предприятие может использоваться для создания, просмотра и редактирования документов табличного вида.

Отчеты обычно формируют результаты обработки данных в виде табличных документов.

Кроме того пользователь может создать новый табличный документ или просмотреть результаты прежних отчетов, сохраненные в виде файлов в формате табличного документа.

Создание и открытие табличного документа.

Чтобы создать новый табличный документ, выберите пункт "Файл - Новый". В появившемся запросе выберите строку "Табличный документ" и нажмите кнопку "ОК".

Чтобы открыть существующий табличный документ, выберите пункт "Файл - Открыть".

Любой табличный документ можно сохранить в файл ля того, чтобы его в дальнейшем можно было бы открыть, просмотреть и распечатать. Для сохранения табличного документа под другим именем, выберите пункт "Файл - Сохранить как".

Обычно табличные документы сохраняються в специальном формате с расширением *.MXL. Для сохранения табличного документа в других форматах: Excel, Htm, *.TXT используйте пункт "Файл - Сохранить копию".

При помощи пунктов подменю "Таблица - Вид" можно управлять отображением различных областей и компонентов табличного документа: заголовков строк и колонок, сеткой таблицы и т.д.


Чтение документа

Поиск и отбор в списках.

 Top Previous Next

1. Произвольный поиск в списках.

Выберите колонку в которой хотите найти значение. Выберите пункт меню "Найти" (Ctrl+F).
SeekStr
После выполнения всех необходимых установок для выполнения поиска следует нажать кнопку "Найти". Если значение, указанное в поле шаблона поиска, найдено в списке, курсор будет установлен в ячейку с найденным значением. Если значение не найдено - будет выдано соответствующее сообщение.

2. Настройка отображения данных,

В диалоге предоставляется возможность настроить:

· отбор данных в списке;
· поля, по которым необходимо проводить упорядочевание;
· поля, по которым необходимо группировать данные;
· условное оформление списка;

3. Настройкапорядка следования колонок в списке,

их видимости, поведения списка при открытии и управления обновлением данными производиться в диалоге "Настройка формы". Диалог открывается командой "Все действия - Изменить форму".


Удаление помеченных объектов.

Установка и снятие пометки удаления.

При использовании механизма контроля ссылочной целостности в списках справочников и журналах документов в меню "Действия" присутствует пункт "Установить пометку удаления". При выборе данного пункта меню выполняется пометка объекта удаления. Помеченный на удаление объект отмечается значком в левой колонке списка, изображающим перечеркнутый образ объекта.

Внимание! При пометке на удаление проведенного документа он становиться не проведенным.

Если курсор в списке указан помеченный на удаление объект, то в меню "Действия" появляется пункт меню "Снять пометку удаления". Выбор данного пункта меню снимает у объекта пометку удаления.

Внимание! При снятии пометки удаления у документа он не становиться проведенным. Для того чтобы он стал проведенным, документ следует провести.

Удаление помеченных объектов.

Для удаления помеченных объектов следует в режиме 1С:Предприятие открыть окно "Все функции", выбрать ветвь Стандартные функции и в открывшемся списке выбрать нужную стандартную функцию.

Процесс удаления имеет несколько стадий. Стадии следуют строго последовательно.

На первой система предложит выбрать вариант удаления: полное или выборочное удаление.

Полное удаление.
Система выполнит попытку удаления всех помеченных объектов. Удаление происходит с контролем ссылочной целостности, по окончании операции не все объекты могут оказаться удаленными, т.к. на часть из них могут оказаться ссылки в неудаляемых объектах.

Выборочное удаление.

Система выполняет формирование списка объектов, помеченных на удаление. В конце этой стадии пользователю выдается окно, содержащее список объектов, помеченных на удаление, которые обнаружены в базе.

Для удаления объектов следует нажать кнопку "Удалить". В этом случае система переходит к удалению объектов, разрешенных для удаления.


О разработчике

 Top Previous

г.Ижевск, www.kvartplata1.narod.ru E-mail: kvartplata1@narod.ru

Пузанов Михаил Анатольевич

День рождения: 1 августа 1972 года
г.Ижевск
Должность: Главный инженер службы ИТ

г.Ижевск, Раб. телефон: (3412) 51-83-66
E-mail: mpuzanov@mail.ru, ICQ: 26538798

Профессиональные навыки:

1. Администрирование компьютерных сетей.
2. Разработка программ по расчету квартплаты и субсидий.
3. Языки программирования и технологии:

· Delphi
· ASP.NET, C#, PHP
· 1C:Предприятие 8.0, 8.1

4. Базы данных: MS SQL Server, MySQL
5. Web сервера: IIS, Apache

Сертификаты:

платформа <br> 1С:Предприятие 8.1

платформа
1С:Предприятие 8.1

<br> 1С:Бухгалтерия 8

1С:Бухгалтерия 8